problem with custom avatars

Tama Zone news is posted in here. Members can also post suggestions, obtain BB code help etc.

problem with custom avatars

binary
Tama Zone Immortals
binary
Tama Zone Immortals
Joined: 16 May 2006, 17:07

19 Mar 2012, 21:56 #1

I'm not sure if this effects all users, or only some, but from the invisionfree support forums I know it's not limited to Tama-Zone.com

Some users may notice that they're now unable to upload a custom avatar.

Usually, you can specify a custom avatar using these methods:

(1) Enter a URL to an online avatar image

(2) Upload a new image from your computer

Method 1 still works. However, method 2 isn't working at the moment. Attempts to upload a custom avatar always result in an error message stating the selected image is not the proper file type.

I've submitted a support ticket to invisionfree. Hopefully it's something they can fix fairly soon.
Like

SamJJE101
Tama Zone Superstars
SamJJE101
Tama Zone Superstars
Joined: 13 Feb 2007, 21:50

20 Mar 2012, 04:20 #2

Thanks for the notice, binary. I've been unable to upload GIF images using the standard image uploader for some time now (my current avatar has been added using the first method you listed). It seems InvisionFree have been having a few problems as of late. I wonder if this is all due to the updates they did, or if these updates were trying to fix these new problems in the first place? :?:
Like

Tama-Go
Posts 0
Tama-Go

20 Mar 2012, 16:10 #3

:yay: Oh dear! :yay:
At least I can link to a photo
:wink:
:pop: Ellen :pop:

+Mametchi+
Adult
Joined: 26 Mar 2012, 05:06

26 Mar 2012, 06:35 #4

I guess it's still not working then... I can't post a new avie any way I try. T-T (through url or computer upload.)
Like

Marzipana
Child
Joined: 18 Mar 2012, 09:06

26 Mar 2012, 09:03 #5

I've been trying since I joined here, I thought it was me that was having problems...glad to hear it's universal ;)

Hopefully they will have it fixed soon!
Like

-Ra-
Tama Zone Immortals
-Ra-
Tama Zone Immortals
Joined: 09 Mar 2006, 12:19

26 Mar 2012, 12:30 #6

+Mametchi @ +Mar 26 2012, 04:35 PM wrote: I guess it's still not working then... I can't post a new avie any way I try. T-T (through url or computer upload.)
I was under the impression that linking to an online URL still worked. My avatar, for instance, is linked directly to my photobucket album.

Ra,
Please be sure to read our Rules and Guidelines; ignorance is not an excuse!
YouTube Channel: RaTamaZone
IG Page: RaTamaZone
Like

Roos
Babytchi
Roos
Babytchi
Joined: 03 Jun 2012, 19:35

07 Jun 2012, 20:51 #7

Hi
Like

-Ra-
Tama Zone Immortals
-Ra-
Tama Zone Immortals
Joined: 09 Mar 2006, 12:19

07 Jun 2012, 23:37 #8

Roos, please be sure to familiarize yourself with the rules and guidelines of Tama-Zone (a link to which can be located in my signature below) as what you're doing is both SPAMing and also considered bumping.

*topic closed*

Ra,
Please be sure to read our Rules and Guidelines; ignorance is not an excuse!
YouTube Channel: RaTamaZone
IG Page: RaTamaZone
Like